Network Management

Reply
Contributor II

Airwave 8 VM install

Hi,

 

I'm trying to do a fresh install of Airwave 8.0 on a VM envirolment without success. The installation process stop on "Booting from local disk". Already waited for more than 2 hours with no changes...

 

I've trying with a VMWare ESXi 5 and Hyper-V 2012. Both with the same. I've checked the iso md5 and are ok...

 

 

The CPU of the VM is changing, so, the machine is apparently running... Have some debug for this case?

 

 

Regards,

Paulo Raponi

Guru Elite

Re: Airwave 8 VM install

How much memory and how much CPU do you have dedicated to that VM?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: Airwave 8 VM install

2 CPU (of a Xeon E3-1240)

4GB of RAM.

100GB of a RAID 10

 

 

Regards,

Paulo Raponi

 

 

MVP

Re: Airwave 8 VM install

Have you tried "power-cycling" the VM and watching the boot process on the VMWare console?

 

You should at least see CentOS attempting to boot.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Occasional Contributor I

Re: Airwave 8 VM install

Matthew,

 

I see the boot screen and Aruba logo. I hit ENTER to start the install... After this I see a message "Booting from local disk..." and nothing happens

 

Regards,

Paulo Raponi

Re: Airwave 8 VM install

Using ESX I assume, you have the ISO loaded (as configured as 'boot from ISO' in the CD drive) or are you putting the installation disk in your vSphere management CPU or hypervisor disk tray?

 

If you type 'install' and enter, instead of just hitting enter, does it change?

Jerrod Howard
Sr. Technical Marketing Engineer
MVP

Re: Airwave 8 VM install

The initial install process is formatting and copying the Airwave files over to the virtual drive, then eject the media and boot to that drive. It sounds like the install media isnt' getting ejected and the VM is booting to the install disk again - or rather that the install disk is having trouble passing boot back to the virtual disk.

 

I'd try powering down the VM, removing the install ISO and rebooting.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Aruba

Re: Airwave 8 VM install

Paulo, you have to type install at the boot prompt, otherwise, the VM tries to boot off your new blank VM disk.   You can also load the OVA virtual appliance template rather than the ISO installation if you'd prefer.

 

amp8-install.png

 

Otherwise you get this:

 

amp8-install-enter.png

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Contributor II

Re: Airwave 8 VM install

You are right... I need type "install" ...

 

Thank you.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: