Network Management

Reply
Occasional Contributor I

Airwave AMP data not matching on reports

I'm trying to create a report within AMP that includes the following in a single report:

1.  the number of devices connected to an SSID during a 24-hour period.

2.  the total bandwidth used by all devices on that SSID during that same period of time.

3.  the manufacturer and model of each of those devices connected to that SSID during that same period of time.

 

So far, I have setup a custom report which includes:

-Network usage:  Client Count

-Session data by SSID (List)

-Client inventory:  device manufacturer and model summary

 

I'm filtering on just that single SSID and have the limit to active devices set to:  Active during report timeframe.  The generated report is showing the number of clients in the first graph at about 2,000.  However, the 'session data by SSID' list shows about 4,000 clients and there is a time-field that displays '895 days'.  The 'device manufacturer and model' displays about 3,000 unknown devices and the total devices at the bottom displays about 8,000 devices. 

 

Can you please explaing why the numbers are so far off on the displayed data for the 3 different selected options?

Re: Airwave AMP data not matching on reports

If I remember correctly, the session data report will display multiple sessions for a single device if they connected/disconnected multiple times in the timeframe specified.  This is how you could end up with more sessions than clients.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Occasional Contributor I

Re: Airwave AMP data not matching on reports

That answers one of my questions.  However, I guess I have multiple related questions.   I will get more specific.

 

I have setup a custom report (attached) which includes:

-Network usage:  Client Count

-Session data by SSID (List)

-Client inventory:  device manufacturer and model summary

 

The Network usage client count graph is accurate in reporting about 2300 clients.

The session data clients display about 4300 clients which you explained is the total sessions by clients.  However, here are my specific questions:

1.  The clients show 4300, but the 'sessions' on the far right shows 45,000.  What does each column/field indicate?

2.  Why does the session data show a time of 895 days?  What does that indicate?  How do I show the total client session time of just 24 hours or how can I remove that field?

3.  The 3rd list at the bottom displays all the device manufacturer/model info.  Why is it reporting 3272 unknown devices?

4.  Why is it reporting over 7,000 total devices when the real and accurate total of clients seen on the 1st graph at the top is 2300 ?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: