Network Management

Reply
MVP
Posts: 1,110
Registered: ‎10-11-2011

Airwave Management Client - Speedtest Fails

The speedtest function fails after 5 seconds.  Is there something server side that needs to be enabled?

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Frequent Contributor II
Posts: 158
Registered: ‎04-13-2009

Re: Airwave Management Client - Speedtest Fails

Were you able to get this working? I have AMC installed on my laptop, and when i kick off the speed test i can see in my Spectrum Monitor that traffic is being sent, however i do not get any results in the client or in the diagnostics view on AMP.

 

Thanks,


_ELiasz

-------------------
ACDX, ACCP, CISSP, CWNA
MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Airwave Management Client - Speedtest Fails

I haven't messed with it since posting here. I'm not sure if TAC even
supports this.
=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Frequent Contributor II
Posts: 158
Registered: ‎04-13-2009

Re: Airwave Management Client - Speedtest Fails

It does seem that it's not activly developed or supported. I've never heard anyone from TAC or sales push it as a feature even though it can do some cool things. I think a great thing it can do it provide basic 'Air Monitor' capabilites in sites where you have limited or no APs. 

 

The fact that it is still version 8.0 and copyright on the client says 2004-2014 says to me they are at least not updating it. I'll check with TAC if there is still support for this, or if there is anything needed on the server side to get speed test working.

 

I'll update if i hear back anything,


_ELiasz

-------------------
ACDX, ACCP, CISSP, CWNA
MVP
Posts: 1,392
Registered: ‎11-30-2011

Re: Airwave Management Client - Speedtest Fails

ELiasz did you hear anything?

Frequent Contributor II
Posts: 158
Registered: ‎04-13-2009

Re: Airwave Management Client - Speedtest Fails

I did not, i just sent a followup email and will let you know if i get any reply.

 

_ELiasz

-------------------
ACDX, ACCP, CISSP, CWNA
Search Airheads
Showing results for 
Search instead for 
Did you mean: