Network Management

Reply
Occasional Contributor II

Airwave Management Client not connecting

Cannot get airwave management client to connect to my airwave server on any machine. I have been through the directions and made sure the user / role was set up correctly. Password and server ip are correct in the client but it refuses to connect. Thought I post a message out here and see if anyone had any advice before I open a case. This is on a Win7 laptop and a Win8 tablet. Same results on both. I've tried running in XP compatibility more on the Win7 machine with no change in results.

 

Logs from AMC

 

03-20-2014 08:41:23 AMCLIB [I]: Selected adapter's name is Dell Wireless 1702 802.11b/g/n
03-20-2014 08:41:26 AMCLIB [I]: AMCLib initialization succeded
03-20-2014 08:41:26 AMCLIB [I]: Processing NDIS query
03-20-2014 08:41:26 AMCGUI [I]: AMC Started
03-20-2014 08:41:28 AMCLIB [I]: NDIS query succeded
03-20-2014 08:41:32 AMCLIB [I]: Posting data to AMP server
03-20-2014 08:41:32 AMCLIB [E]: SendRequest resulted in error, error code = 403
03-20-2014 08:41:32 AMCLIB [E]: Couldn't send Http request
03-20-2014 08:41:32 AMCLIB [E]: Error in collecting classification info from AMP
03-20-2014 08:43:26 AMCLIB [I]: Processing NDIS query
03-20-2014 08:43:26 AMCLIB [I]: NDIS query succeded
03-20-2014 08:45:26 AMCLIB [I]: Processing NDIS query
03-20-2014 08:45:26 AMCLIB [I]: NDIS query succeded
03-20-2014 08:47:26 AMCLIB [I]: Processing NDIS query
03-20-2014 08:47:26 AMCLIB [I]: NDIS query succeded
03-20-2014 08:47:28 AMCLIB [I]: Posting data to AMP server
03-20-2014 08:47:28 AMCLIB [E]: SendRequest resulted in error, error code = 403
03-20-2014 08:47:28 AMCLIB [E]: Couldn't send Http request
03-20-2014 08:47:28 AMCLIB [E]: Error in collecting classification info from AMP
03-20-2014 08:49:26 AMCLIB [I]: Processing NDIS query
03-20-2014 08:49:26 AMCLIB [I]: NDIS query succeded
03-20-2014 08:51:26 AMCLIB [I]: Processing NDIS query
03-20-2014 08:51:26 AMCLIB [I]: NDIS query succeded
03-20-2014 08:53:26 AMCLIB [I]: Processing NDIS query
03-20-2014 08:53:26 AMCLIB [I]: NDIS query succeded
03-20-2014 08:53:28 AMCLIB [I]: Posting data to AMP server
03-20-2014 08:53:28 AMCLIB [E]: SendRequest resulted in error, error code = 403
03-20-2014 08:53:28 AMCLIB [E]: Couldn't send Http request
03-20-2014 08:53:28 AMCLIB [E]: Error in collecting classification info from AMP

Moderator

Re: Airwave Management Client not connecting

We have an open defect DE17658 tracking a similar report on AMP 7.7.9.  I would suggest opening a case with support so that they can keep you updated regarding the same defect.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Occasional Contributor I

Re: Airwave Management Client not connecting

ANY UPDATE ON THIS ????

Occasional Contributor II

Re: Airwave Management Client not connecting

We upgraded to 8.0.0 and reinstalled the new AMC client and it works again, but speedtest is broken.  TAC says that Engineeering is working on this defect.

 

 

 

Occasional Contributor I

Re: Airwave Management Client not connecting

The other issue with that is if you have automatic speed test enabled, the upload portion of the speed test triggers an authentication failure on the httpd server.   So the 'client' account gets locked out after the authentication failure count is reached.   Then the account has to be manually re-enabled in AMP.   This was up to 8.0.4 at least.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: