Network Management

Reply
New Contributor
Posts: 1
Registered: ‎10-02-2014

Airwave and IAP105 firmware upgrades failing

Hi All, I am hoping someone may be able to shed some light on an issue I appear to be having.

 

I have recently upgraded airwave to version 8.4 from 7.7 and am attempting to get to grips with it. I am trying to upgrade the firmware on a couple of different IAP105's that both have different versions at the minute but I hit the same problem. 

 

The job is created and I apply the changes. Both the Instant and the AP for each 105 changes to the down state and the firmware upgrade page shows the job as in progress.......

 

And that is as far as the upgrade gets. The 105's do not reconnect to Airwave however I can log into them locally on their own web interface. The only way I can get them back into Airwave is by deleting them and allowing them to reconnect as new devices. At this point the local firmware version has not changed either.

 

One device was running 6.3 and the other I tried to downgrade from 6.4 to 6.3.

 

Any one have any ideas?

Aruba
Posts: 1,377
Registered: ‎12-12-2011

Re: Airwave and IAP105 firmware upgrades failing

1. Make sure you are using the Orion images for the 105.  

2. Please work with support on this as well.  Have you tried manually upgrading the IAPs?

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Search Airheads
Showing results for 
Search instead for 
Did you mean: