Network Management

Reply

Airwave can't see AP behind Aruba WLCs

I'm building a new Airwave server and I added 2 Aruba WLCs to it with the right SNMP read. The WLCs are appearing up but Airwave can't see the APs terminating on them.

When I go into the event log, I have the following and can't find any info on it :

awave.png

Any ideas ?

 

Thank you,

ACMP, ACCP, BCNE
Moderator

Re: Airwave can't see AP behind Aruba WLCs

Try deleting and re-adding the controllers.

 

If the issue persists, we could use more details like what model controllers, firmware version, ap models, and AMP version.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company

Re: Airwave can't see AP behind Aruba WLCs

Thanks for your answer, I will try this tonight and give you the details.

Also, the WLCs are still monitored under the old Airwave server. Do you know if this could have something to do with this ?

Thank you,

ACMP, ACCP, BCNE
Moderator

Re: Airwave can't see AP behind Aruba WLCs

Depends on the controller model.  Older hardware used to be susceptible to getting into a SNMP request spiral where if the request failed - AirWave would init a new request.  This was why AMON was created to offload the need for polling with controller pushing the data to AirWave.

 

The error seems different though.  It may warrant opening a support case or possibly a fresh install since typically when AP are added, they get an aruba_ap_group_id.  Try checking the System -> Status page for the web server log (aka /var/log/httpd/error_log) to see if there's any crashes.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company

Re: Airwave can't see AP behind Aruba WLCs

Thanks for your answer Rob !

I tried deleting and adding again and still have the same results. The log file is empty.

 

Here are the informations asked :

Airwave 8.2.5.1

Controllers 3400 and 3600 : 6.1.3.10

APs : 105

 

Thanks a lot !

 

ACMP, ACCP, BCNE

Re: Airwave can't see AP behind Aruba WLCs

Hi,

 

It looks issue with Ariwave group id, may I know how many airwave groups do we have in Groups>List page. If it is new deployemnt try delete airwave groups if you have created earlier and add it back and also try move the devices to different airwave group before deleting it.

 

Regards,

Pavan

Regards,
Pavan
If my post address your queries, give kudos and accept as solution!
Highlighted
Moderator

Re: Airwave can't see AP behind Aruba WLCs

Those devices have been in the code for a while, so perhaps it's an issue at the group level.  Try deleting and re-adding the group.  If that doesn't fix it, then next step would be to open a support case.

 

 

 

**Just saw Pavan's reply... he's on the right track**


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: