Network Management

Reply
New Contributor

Airwave cant find my procurves

hello guys,

i am new with the brand Aruba and Airwave or maybe i should say i am a new employee in the Network section...

 

My predecessor installed an airwave server and added the controllers and some Access-Points.

 

Our wish in the project is to manage the switches with airwave like installing a new firmware at the same time.

 

The main problem is i cant find my HP Procurves i got a new cleaned HP Procurve 2910 do i have to configure something speciall? I tried to add it on the GUI but i failed somehow lack of experience i think...


AirWave Management Platform 8.2.3

can you help me?

 

 

best regards

 

iOwn

Re: Airwave cant find my procurves

Hi,

 

Have you provided community string while adding the device , make sure to configure the community string in switch. Default public is the community string in switch/airwave.

 

Are you adding the device as Aruba swtich or HP procurve?

 

What status message you are seeing in APs/Device>manage page of switch in Airwave?

 

Regards,
Pavan
If my post address your queries, give kudos and accept as solution!
New Contributor

Re: Airwave cant find my procurves

what do you mean with community string ? how can i configure that in the switch?

i tried it with an scan but it dont show up..
i tried as hp procurve as well but our  Procurve 2910 is ot to find there ...

Re: Airwave cant find my procurves

Hi

 

https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Default.aspx?EntryId=26890

 

Below link provide all the documents related to Ariwave. You can download Aruba switch config guide for steps to add the device.

 

Regards,
Pavan
If my post address your queries, give kudos and accept as solution!
Moderator

Re: Airwave cant find my procurves

The switch UI should have a config or mgmt tab, under which should be a SNMP tab.  Configure at least snmpv2c or v3.

 

Then in AirWave -> go to Device Setup -> Add -> select HPE OfficeConnect Switch, input the appropriate device creds, save/apply.  Then when it gets to the monitoring tab -> it should take 1-2 manual polls for the device to report as up.  Or you can wait for the automatic polling to resolve the status.

 

If this is still not working, please open a TAC case so that TAC can walk you through the process (it'll save you from having to read all the docs).


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: