Network Management

Reply
Occasional Contributor II

Airwave group templates blank (nothing)

Hi,

 

I am testing with Airwave and added a new group with IAP cluster in the newly created group initially by monitoring only. All the time when I go to group settings Templates I see it blank like here, there is just nothing. I know how it should look from another group I have but it's not just blank.

 

screenshot-10.32.254.188-2018-03-16-16-41-12.png

Initially I was thinking it is because all my devices are in monitoring mode, then I was doing some changes on the IAP controller directly and enabled read/write for all devices in the group. As a result the audit told me I have deviation in the config (because I was doing some changes directly on the IAP before enabling RW mode and disable local IAP UI control). Airwave managed to fix the deviation by applying the prevoius config.

 

So the question here is why I do not see anything in the template section while if I go directly on the controller I see that there is alreary some template, but I do not see nothing in Templates section. The template is created automatically I guess during the initial import of the device as the fw version is older:

screenshot-10.32.254.188-2018-03-16-16-46-54.png

 

 

Re: Airwave group templates blank (nothing)

HI,

 

Could you try clearbrowser cahce and check and also try login using different browser.

 

Regards,
Pavan
If my post address your queries, give kudos and accept as solution!
Occasional Contributor II

Re: Airwave group templates blank (nothing)

It's not that, I already tried 2 different browsers and cleared the cache first. It's the same everywhere.

Re: Airwave group templates blank (nothing)

Hi,

 

Is it new deployment, are you seeing similar issue on other groups aswell?

 

Try move the device to new group and check, if possbile try restart the services from System>status page and check the status.

Regards,
Pavan
If my post address your queries, give kudos and accept as solution!
Occasional Contributor II

Re: Airwave group templates blank (nothing)

No, I have one other group but it is with Aruba switches, not IAP. All of them are added as monitoring only but I see the Templates config as it should be. Only in the group of the IAP cluster I do not see anything.

Re: Airwave group templates blank (nothing)

Hi,

 

May I know Airwave & IAP firmware code, have you tried creating new group and moved the device and also restarted services?

Regards,
Pavan
If my post address your queries, give kudos and accept as solution!
Occasional Contributor II

Re: Airwave group templates blank (nothing)

OK, I found why is that after creating and moving all devices to a new group where templates work. The previous group was having the option selected to show settings for all devices in "Basic", not only select on these which are on the AMP or group.

 

And that's why I was seeing some options for Cisco. Now I selected only Aruba and templates are back even in that group. It's good that Airwave shows some warning like "Templates are not available in a group with multiple vendor devices" and not wondering why nothing is shown.

 

Thanks for the help!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: