Network Management

Reply
lsk
Occasional Contributor I
Posts: 10
Registered: ‎06-13-2013

Airwave lost connection constantly

This might not be an airwave issue. My airwave is installed in SAN storage and running through hyper-v. It will lost network connection every now and then and i will need to reboot the airwave server for it to come back. This issue had been bothering me some time. 

Guru Elite
Posts: 8,191
Registered: ‎09-08-2010

Re: Airwave lost connection constantly

Do you have AirWave support? You may want to open a TAC case. They can go through the logs and try to identify the problem.


Tim Cappalli | Aruba ClearPass TME
@timcappalli | ACMX #367 / ACCX #480 / ACEAP / CWSP
lsk
Occasional Contributor I
Posts: 10
Registered: ‎06-13-2013

Re: Airwave lost connection constantly

unfortunately, mine's expired

Guru Elite
Posts: 20,579
Registered: ‎03-29-2007

Re: Airwave lost connection constantly

Do you mean it is losing connection between your browser and Airwave, or Airwave and the controller?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

lsk
Occasional Contributor I
Posts: 10
Registered: ‎06-13-2013

Re: Airwave lost connection constantly

airwave itself lose connection to network

Guru Elite
Posts: 20,579
Registered: ‎03-29-2007

Re: Airwave lost connection constantly

How can we troubleshoot if this is a problem with your infrastructure?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 418
Registered: ‎11-04-2011

Re: Airwave lost connection constantly

Aruba TAC should be able to help you.. however I read that your support has expired.

 

The following may help you to find a solution.

 

If you search on the internet, there are numerous issues with RedHat EL/CentOS on Hyper-V and losing network connectivity under load. You may work with Microsoft support to get these issues fixed.

 

What may help, is changing the network adapter in Hyper-V to 'legacy'; that solved the issues in few cases. Please also look throught the following Knowledgebase article: http://community.arubanetworks.com/t5/Monitoring-Management-Location/How-to-Install-Airwave-on-Hyper-V/ta-p/182990

 

Changing the network adapter it to another option and see if that works better for you may help as well..

 

Herman

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC.
Contributor II
Posts: 66
Registered: ‎08-20-2007

Re: Airwave lost connection constantly

In case anyone else runs into this on a Hyper-V 2012 R2 setup:

 

I have a 2012 R2 Hyper-V Cluster and the only server I had dropping network connection constantly (usually ever 20 hours or so) was AirWave 8.0.5 (initially).

 

I tried installing Linux Integration Services Version 3.5 tools for Hyper-V (I had to remove 3.4 for it to install clean).  I upgraded to 8.0.7.  I rolled back any of the nfs mounts I had been using for backups - but I kept losing network.

 

Then I actually removed the 'legacy' adapter and gave it a standard network adapter.  I had to edit ifup files for eth2 instead of eth0, but then the network stayed up.  The only piece that didn't work was authentication through Clearpass.  I needed TAC for that; essentially the AMP database needed eth0 updated as well.

 

Airwave has been up for weeks now and oddly enough the fix for me was to get off the legacy adapter.

Search Airheads
Showing results for 
Search instead for 
Did you mean: