Network Management

Reply

Airwave upgrade 7.7.13 -> 8.0.4.1 error

I just had the following error when trying to upgrade Airwave from 7.7.13 --> 8.0.4.1.

 

       package aw-Pound-2.7c-1.el6.x86_64 (which is newer than aw-Pound-2.6-7.el6.x86_64) is already installed

make[2]: *** [pound] Error 2

make[2]: Leaving directory `/root/svn/mercury/src'

make[1]: *** [src_install] Error 2

make[1]: Leaving directory `/root/svn/mercury'

make: *** [upgrade] Error 2

make: Leaving directory `/root/svn/mercury'

Stopping Pound:                                           [ OK ]

tsdb-server: unrecognized service

 

Upgrade aborted.

 

I found this, but wondering if it is still relevant?  link

 

 


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294

Re: Airwave upgrade 7.7.13 -> 8.0.4.1 error

Hey Mike,

 

have you tried it? it won't hurt., then recompile

 

If not, I suggest recompiling again -> root; make to see if it fixes it automatically.

 

If that does not work, possibly @rgin can help in this case or else a TAC case is the only option.

Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]

Re: Airwave upgrade 7.7.13 -> 8.0.4.1 error

haven't tried that, but will do when I'm with the customer in a couple of weeks.

 

 


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294

Re: Airwave upgrade 7.7.13 -> 8.0.4.1 error

so we upgraded to 8.0.5 and it worked without issue.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: