Network Management

Reply
Occasional Contributor II
Posts: 12
Registered: ‎07-28-2016

Aruba Airwave client report - old had 802.11b and n, new one does not.

a report of one of my vessels, in december showed 802.11b, 802.11n (2.4GHz & 5GHz), 802.11a, and 802.11g clients.

most recent report only shows 802.11a, and 802.11g clients

is there a setting that changes reporting, or possibly turned off my 802,11n and why my ac is not showing up as well?

setting in controller configuration have high throughput turned on for both n (a & g radios) and ac on the a.

also not sure why b would no longer have a presence.

screenshots attached

thanks in advance

 

Guru Elite
Posts: 21,281
Registered: ‎03-29-2007

Re: Aruba Airwave client report - old had 802.11b and n, new one does not.

It is possible that it was false-reporting 802.11b-only clients before you upgraded.  If you have a known 802.11b client, you should connect it and see how it reports it.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 12
Registered: ‎07-28-2016

Re: Aruba Airwave client report - old had 802.11b and n, new one does not.

agreed, and thank you - I am less worried about the b client showing/not showing, but the n clients i should see on both 2.4 and 5, but am seeing it on neither.

to see only a or g, seems odd.

 

Guru Elite
Posts: 21,281
Registered: ‎03-29-2007

Re: Aruba Airwave client report - old had 802.11b and n, new one does not.

I see it now.  I would open a TAC case so that they can get the specifics of your installation, and how that report is configured.  That does not look normal.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 12
Registered: ‎07-28-2016

(SOLVED) Aruba Airwave client report - old had 802.11b and n, new one does not.

found out a few things.

all of the settings turning on n, and ac were off. found a few more after i posted, and now they report and connect on the n and ac bands. b is still vacant as expected. but otherwise, all is good. thank you everyone

Guru Elite
Posts: 21,281
Registered: ‎03-29-2007

Re: (SOLVED) Aruba Airwave client report - old had 802.11b and n, new one does not.

Screenshot of the settings, please.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: