Network Management

New Contributor

Can't find "Use Metric Units" in Airwave



I just enabled VisualRF after upgrading an Airwave Server from to


I also wanted to integrat floor plan for our new building but the unit is "feet". i Wanted to switch to metric unit but i don't know where i can do this change. VisualRF SetupVisualRF Setup

In, i can check a box called "Use Metric Units" but in, thix box doesn't appeat anymore.

I also look in General Settings but i can't find it anywhere.


Can you tell me if this option is till available in

If yes, where can i enable it?


Best Regards, 




Re: Can't find "Use Metric Units" in Airwave

Setting is moved -> it's now a per-user maintained setting.



1) Navigate to VRF (main network view)

2) Click on Edit (on the right hand menu)

3) Set meters/feet toggle





Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
New Contributor

Re: Can't find "Use Metric Units" in Airwave

Thank you for the quick response.


Best Regards,


Quentin Dubois

Search Airheads
Showing results for 
Search instead for 
Did you mean: