Network Management

Reply
paw
Contributor I
Posts: 28
Registered: ‎09-13-2011

Disable Flash in Airwave

Hey,

 

we upgraded from Airwave 7 to 8 and the new HTML5 VisualRF looks geat. But if I go to APs and Devices, choose an AP, Goto monitor and I click on the area for locating the AP, Airwave opens the Flash Version of VisualRF.

 

I tried some things like disabling HTML5 and enableing it afterwards, other browser, deleted all APs form the floor plan an added them new to the HTML5 plan .... but still the same.

 

Is this a problem, or normal??!

 

Greets

Contributor II
Posts: 43
Registered: ‎04-10-2012

Re: Disable Flash in Airwave

[ Edited ]

We're running 8.0.9.1 and seeing this issue as well. I've been meaning to open up a ticket as I imagine it should be linking to the HTML5 version of the map.

Regular Contributor II
Posts: 210
Registered: ‎07-26-2011

Re: Disable Flash in Airwave

Have you tried turning off support for HTML 5 in VisualRF?

 

VisualRF -> SetUp -> Enable HTML5-based UI:  (yes/no)

 

You'll need to select another menu (..such us AMP Setup) so that VisualRF can reload.

ACMA, ACMP
paw
Contributor I
Posts: 28
Registered: ‎09-13-2011

Re: Disable Flash in Airwave

Yes, I did this. I have an open support case. Thanks so far.

Aruba Employee
Posts: 1
Registered: ‎04-12-2013

Re: Disable Flash in Airwave

This would be a small change in code mapping the right URL for the Floor Plan in AP. Instead of https://airwave/site?... it should map to https://airwave/vrf?... in the URL when you click on Locaton in AP Monitor page. 

This has been fixed in 8.0.10 version. 

Search Airheads
Showing results for 
Search instead for 
Did you mean: