Network Management

Reply
Occasional Contributor I

Enet0 and Enet1 don´t bring up

Best regards

 

I need help with the AP-225,  the interfaces Enet0 or Enet1 never up.

I test the patch core, POE, Sw, and are okey.

Please see the atached file.

i think the possible cause is the firmware,whats is the form to upgrade via usb by CLI?

 

being attentive

Steven

Guru Elite

Re: Enet0 and Enet1 don´t bring up

Is this a new access point?  Is it an AP-225 or an IAP-225?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Enet0 and Enet1 don´t bring up

If it is an IAP-225, it is an Instant AP and you will need to configure it by joining your computer to the SSID (named "instant" I think?) it creates when you plug it in. It will not show up in your controller like a campus AP (standard AP-225) would. You can then convert it to a standard campus AP and it will show up on your controller.
New Contributor

Re: Enet0 and Enet1 don´t bring up

If it is an IAP-225, it is an Instant AP and you will need to configure it by joining your computer to the SSID (named "instant" I think?) it creates when you plug it in. It will not show up in your controller like a campus AP (standard AP-225) would. You can then convert it to a standard campus AP and it will show up on your controller.
Occasional Contributor I

Re: Enet0 and Enet1 don´t bring up

HI Cjoseph

Yes, it is new AP-225, only i up the backup of before AP.

Occasional Contributor I

Re: Enet0 and Enet1 don´t bring up

Hi rsinclair

The AP don´t show the instant SSID.

Occasional Contributor I

Re: Enet0 and Enet1 don´t bring up

I explain more, the AP 225 its new, the first time that i plug the AP all good, show SSID instant and get IP with the local interface.

the friday i upload the backup of previous AP-225, and the AP don´t up the interface again afther this upload.

I reset to factory default and don´t bringup the interfaces.

Occasional Contributor I

Re: Enet0 and Enet1 don´t bring up

Hi
i found the solution:
1. update the version to most recent.
2. via CLI i stop the boot process and assign the ip address.
3. After this process the ssid will be visible.
The Enet 0 or Enet 1 is active after this process

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: