Network Management

Reply
New Contributor

Error while trying upgrade Aruba Airwave version 7.4 to version 7.5

Hi All,

 

   Does anyone have this issue ? I am trying to upgrade aruba version 7.4 to version 7.5, and using the command line. I already copy the 7.5.GZ to the root file and run the command line. and there is an error which is the 7.5 GZ nit found in the local cache. Can anyone help to this issue..

 

[root@localhost ~]# start_amp_upgrade -v AMP_7_5_.gz
Directory not specified; using /root.
Upgrade script AMP-AMP_7_5_.gz-amp_upgrade was not found in local cache.
Upgrade package AMP-AMP_7_5_.gz-x86_64-cvs.tar.gz was not found in local cache.
Downgrading AMP is not supported.

 

e-mail : rioh24@gmail.com

 

 

Moderator

Re: Error while trying upgrade Aruba Airwave version 7.4 to version 7.5

What's the exact name of the upgrade package file?  If you downloaded the latest from the support.arubanetworks.com download page, it should look something like: AMP-7.5.5-x86_64-cvs.tar.gz

 

If this is the case, then the upgrade command should be:

# start_amp_upgrade -v 7.5.5

 

If you're still having problems, please send the return of:

# ls /root


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: