Network Management

Reply
Regular Contributor II
Posts: 219
Registered: ‎10-09-2009

Heat Maps on VisualRF in Airwave not showing

This just started, the heat maps and signal strength are not showing up.  We are running 7.5.7, we cannot upgrade due to the hardware requirements. I have check the CPU usage, memory usage and disk usage. All of which are fine. Is there anything else I should look at or do to get the heat maps to display? Thanks in advanced.

Occasional Contributor I
Posts: 9
Registered: ‎03-04-2010

Re: Heat Maps on VisualRF in Airwave not showing

Did you try disabling Visual RF then re-enabling it?
Regular Contributor II
Posts: 219
Registered: ‎10-09-2009

Re: Heat Maps on VisualRF in Airwave not showing

I tried the disable/enable VisualRF. I had to reboot the server. Now it works. Thanks for the help.

Moderator
Posts: 1,244
Registered: ‎10-16-2008

Re: Heat Maps on VisualRF in Airwave not showing

In the future, you'll probably want to know why it was in that state.  To diagnose the issue, have GUI open side by side with CLI.

-----

In CLI -> tail the visualrf log

# tail -f /var/log/visualrf/visualrf.log

 

In the GUI

navigate to vrf

go to the floor plan

toggle on / off the heatmap

 

Do you see any error crashes in the log?

-----

Restarting VRF may resolve the issue temporarily, but doing the above can get the data that's needed for troubleshooting.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
Showing results for 
Search instead for 
Did you mean: