Network Management

Reply
New Contributor

IGC Config error after IAP upgrade

Hello,

 

We have updated our IAP cluster to the latest version because of the wpa2 issue. 

Airwave runs on version 8.2.3.1 and we are getting the IGC config error. Now we want to upgrade to Airwave 8.2.5 but the relaese notes are not complete, the part with the supported infrastructure devices is missing.

 

Does anyone know if the IAP version: 6.5.4.2 is supported in Airwave 8.2.5?

 

Thanks!

 

 

Re: IGC Config error after IAP upgrade

I am also looking to see if IAP version 6.5.3.3 is supported in 8.2.5. Nothing in the user guide.
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
uzh
New Contributor

Re: IGC Config error after IAP upgrade

Hi,
I have upgraded our ap's (managed from airwaive 8.2.4 with instant config) from 6.5.3.1 to 6.5.4.2.
Now all the access points have configuration Error.

Configuration: Missmatches (0), Overrides (2)
Config Progress: Error

Any idea how to solve that ?
kind regards,
patrik

Re: IGC Config error after IAP upgrade

Will need to upgrade airwave to the latest 8.2.5.1

Get Outlook for iOS
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA

Re: IGC Config error after IAP upgrade

8.2.5 has it. Installed it and saw it myself.

8.2.5.1 is not on the support site.
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
New Contributor

Re: IGC Config error after IAP upgrade

We also upgraded to version 8.2.5 and this version is working. the supported devices are in the documentation: supported infrastructure devices 

 

https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Default.aspx?EntryId=26890

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: