Network Management

Reply
Regular Contributor I
Posts: 224
Registered: ‎05-04-2011

No Airwave Usage

Airwave is no longer showing Usage after upgrading my 6000 controller from 6.1.3.10 to 6.4.2.3

 

Was previsiously working just fine.

 

Any suggestions?

 

 

Guru Elite
Posts: 19,982
Registered: ‎03-29-2007

Re: No Airwave Usage

I would check your sources dropdown to ensure that what are are looking for is being reflected.

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Regular Contributor I
Posts: 224
Registered: ‎05-04-2011

Re: No Airwave Usage

Yes I checked that.

Total In
Total Out
And all my SSID's checked as well.

You can see on the left hand side of the graph we were collecting data before the upgrade of the controller. Now usage appears to be flat line at 3.16 Mbps inbound and 430 Kbps outbound since then.



Thanks,

Mike Lepeak
Network Field Engineer

[http://www.mosstele.com/wp-content/uploads/2014/11/logo-sig-copy.png]

561 Century Ave. SW, Grand Rapids, MI 49503

Main: 616.451.9933 | Direct: 616.726.7128
Service: 616.726.7127 | netservice@mosstele.com

[http://www.mosstele.com/wp-content/uploads/2014/10/facebook1.png] [http://www.mosstele.com/wp-content/uploads/2014/10/twitter1.png] [http://www.mosstele.com/wp-content/uploads/2014/10/linkedin1.png]
Guru Elite
Posts: 19,982
Registered: ‎03-29-2007

Re: No Airwave Usage

I think you are headed to TAC, unless someone else can guess anything else.

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Aruba
Posts: 1,279
Registered: ‎08-29-2007

Re: No Airwave Usage

What version of airwave are you running?


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Moderator
Posts: 321
Registered: ‎08-28-2009

Re: No Airwave Usage

hi Jaasperff

 

Are you using "prefer AMON over SNMP" in your Airwave ? If so, please make sure that your Airwave version is up to date, the same issue you have can be after an AOS upgrade if the Airwave version is too old to query the AMON schema from the controller.

 

This is due to a security fix that went into ArubaOS 6.3.1.5 which leaves older Airwave software unable to query the AMON schema from the controller. This results in flat graphs as you have seen. If you are on Airwave 7.x, make sure to update to the latest 7.7.x version, there should be no issue if this is AW8.x

 

Other causes of graph issues when using AMON (though not likely to manifest from an AOS upgrade, but just for completeness) are

 

a> firewall type device dropping fragemented UDP packets > 1500 bytes

b> firewall blocking controller -> AW comms for udp/8211

c> firewall blocking AW <> controller comms for tcp/4343

 

regards

-jeff

 

Aruba Employee
Posts: 367
Registered: ‎11-04-2011

Re: No Airwave Usage

You may try to reboot Airwave. I have seen similar things in the past, and I had to reboot Airwave to get graphs back.. BTW, when I clicked on the devices it showed correct data, just on the overview it 'forgot' to count the data for the upgraded controller.

 

In the last upgrade to 6.4.2.3, running AW 8.1.5 then, I did no longer see this.

 

TAC should be able to nail this..

 

Herman

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC.
Regular Contributor I
Posts: 224
Registered: ‎05-04-2011

Re: No Airwave Usage

Called into TAC

 

Found that Airwave clock and hardware clock did not match and we actualy about 7 hours different. Matched the two clocks together. Then deleted awrrd cache file.

 

This corrected the problem and I am now getting usage data into Airwave.

 

Thanks TAC !!!

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: