Network Management

Reply
eip
Occasional Contributor II

Poodle vulnerability in SSLV3

Hello,

 

Just wondering what Aruba product is affected by this vulnerability. My Info Sec manager is asking.

 

Secure Socket Layer (SSL) v3.0 (CVE-2014-3566)

 

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566

 

Regards,

Edward

Guru Elite

Re: Poodle vulnerability in SSLV3

eip
Occasional Contributor II

Re: Poodle vulnerability in SSLV3

Thank you for the link. Subscribed now.

 

Regards,

Edward

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: