Network Management

Reply
Contributor II
Posts: 36
Registered: ‎03-25-2013

Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

Hi,

 

Has anybody encountered problem accessing Airwave using IE9 after upgrading to 7.7.10? It worked initially after the upgrade for the first day but for whatever reason on the next day, all airwave users using IE9 are not able to access it anymore and are not longer getting the authentication page but kept on being redirected to the http://<airwave Server>/#/ with a blank screen.

 

The problem has been reported to the Aruba Support and it's acknowledged to be a defect. If your userbase is only restricted to IE9, please be aware. And, if anyone has a known solution on how to fix this, kindly share it. If not, I'll keep you all posted if there is any workaround/solution provided. 

 

Tan

Moderator
Posts: 1,251
Registered: ‎10-16-2008

Re: Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

This was tracked as DE17830.  It's fixed and will be included in 7.7.11 patch release.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Occasional Contributor II
Posts: 16
Registered: ‎09-14-2011

Re: Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

I am getting this issue on Chrome after update from 7.7.7 to 7.7.10 but i can access it on Firefox and IE.  do you know when this patch will be released? 

Contributor I
Posts: 81
Registered: ‎03-18-2013

Re: Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

When will 7.7.11 be available

Moderator
Posts: 1,251
Registered: ‎10-16-2008

Re: Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

Waiting on a few fixes to also include in 7.7.11, expecting / pushing for a release next week.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Contributor I
Posts: 81
Registered: ‎03-18-2013

Re: Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

Thanks for the info

MVP
Posts: 706
Registered: ‎12-01-2010

Re: Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

I pushed TAC and got a patch for Airwave proper, but VisualRF still broken.

 

Looking forward to 7.7.11.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
MVP
Posts: 706
Registered: ‎12-01-2010

Re: Problem accessing Airwave 7.7.10 via IE9 but working fine on IE10, chrome & firefox

Airwave 7.7.11 fixed our problems with IE9

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Search Airheads
Showing results for 
Search instead for 
Did you mean: