Network Management

Reply
Aruba
Posts: 1,287
Registered: ‎08-29-2007

Reducing false alerts in Airwave

Hi,

 

I have set a few triggers on Airwave and one of them is the AP down  trigger.  I seem to get alerted to this fairly often, but when I look at the controller, it seems the AP never actually went down.

 

I would like to eliminate or at least reduce the likelihood of receiving these false alarms before I start sending the emails to our support desk.

 

Is there a way to create a trigger for a 'device uptime' so that if it is less than 2 mins it alerts only then?

 

Any suggestions for reducing the frequency of these alerts?

 

Thanks


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Aruba
Posts: 349
Registered: ‎04-14-2009

Re: Reducing false alerts in Airwave

Hi Michael,

 

On the Basic page of an AirWave group, you can configure the Missed SNMP Poll Threshold.  If you increase that to, say, 2, then we won't fire any alerts unless we see an AP is down on consecutive polls.  You'd want to change the setting in the groups that the APs are in.

 

Dan

Aruba
Posts: 1,287
Registered: ‎08-29-2007

Re: Reducing false alerts in Airwave

Thanks Dan,

 

Tried that, but still get the alerts now and then, be it less often.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Occasional Contributor II
Posts: 19
Registered: ‎12-01-2010

Re: Reducing false alerts in Airwave

Michael -

A while back I was getting what I though were false down messages from airwave, but it actually turned out to be a bigger problem.

I would recommend that you make sure that your APs aren't bootstrapping or moving to their backup controller. It is worth it is make sure there an actual problem.
Search Airheads
Showing results for 
Search instead for 
Did you mean: