Network Management

Reply
Contributor I
Posts: 86
Registered: ‎07-08-2013

Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

If I try any version of VisualRF Plan, it tries to load, then nothing.  There is nothing in event viewer.  The application generates no error messages.    I have upgraded JAVA.  I think the version I have installed is 7.7

 

My OS is Windows 8 Enterprise 64 bit.

Aruba Employee
Posts: 20
Registered: ‎08-20-2009

Re: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Adv

Hi,

 

Do you have VRF planner backup before upgrading to new planner?

I would suggest to completely un install the planner fron Win 8 and then reinstall VRF 7.7. planner. I have tested on lab PC and VRF planner 7.7. loads fine without any issues on Win8.

 

Regards

Gowri Amujuri

New Contributor
Posts: 2
Registered: ‎06-28-2016

Re: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Adv

"Upgraded to VisualRF 8.0, and won't start" is known issue. We have fixed the issue. The fix will come in our next release. We will update the thread once we released.

 

Thanks,

Archana

Occasional Contributor I
Posts: 6
Registered: ‎03-29-2011

Re: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Adv

Did the fix happen?  I'm having a similar issue.

 

In Windows 10, upgraded to VRFPlan 8, then uninstalled it due to issues.  I uninstalled *all versions* then reinstalled VRFPlan 7.7.

Now I can no longer get 7.7 to start.

 

Thanks.

New Contributor
Posts: 2
Registered: ‎06-28-2016

Re: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Adv

[ Edited ]

Issue was fixed in defect DE25426. VRF planner 8.0 (496) and above

Occasional Contributor I
Posts: 6
Registered: ‎03-29-2011

Re: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Adv

Thanks Archana.

so I guess the way to get around the problem in 7.7 is to use v8.

 

Unfortunately v8 is different enough that I need to relearn where some settings are.  I predicted a building in v8 but couldn't manipulate it the way I know how to in v7x.

 

I was in a hurry so wound up using 7.7 on an old machine, and will get acquainted with v8 later on.

 

thanks!

Pat

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: