Network Management

Reply
New Contributor

Uploading Vela 6.5.3.3 Firmware for IAP-207 fails in Airwave 8.2.0.1

Hello,

 

Is it possible that IAP-207's are not supported in Airwave 8.2.0.1? Our customer recently bought some of those to add to their network and I wanted to integrate them now we are upgrading the firmware of the older IAP-103's to 6.5.3.3. I could upload the 6.5.3.3 Pegasus image for the 103's but I get an error message with the Vela version that it's not a valid image from Airwave

 

Kind regards,

 

David.

Highlighted
Moderator

Re: Uploading Vela 6.5.3.3 Firmware for IAP-207 fails in Airwave 8.2.0.1

Customer needs to upgrade.  Support for AP model 207 wasn't added until 8.2.1 release.  We are currently on 8.2.5 release.  Customer should review the release notes for all releases prior to upgrading so that they are aware of the changes that have been made since 8.2.0.  Customer should also be aware that the latest firmware may have features that were introduced that the past AirWave version did not have toggles for, so it's in their best interest to routinely update the AirWave server for optimal functionality paired with the latest device firmware releases.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: