Network Management

Reply
Contributor I

what version of java is recommended for Airwave version 8.0

 
Aruba

Re: what version of java is recommended for Airwave version 8.0

Java is not required for AirWave 8.0 administration (no Flash anymore either).

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: