Remote Networking

Reply
Aruba

Avaya Wired Phone Not Connecting on RAP-2 eth1

I have a customer that is deploying RAP-2s to their users. The eth1 port has an Avaya 4600 phone connected to it; and a PC connected through the phone. On the customer’s LAN this works just fine. When plugged into a RAP-2; the PC can get an IP on the data network (Native) just fine; however the phone never seems to flip over to the voice VLAN as indicated by option 242 in DHCP; in fact we never see a DHCP request from the phone when doing packet captures. When connecting a switch between the RAP and the Avaya phone (switch is configured with trunk port to the RAP); the PC gets on the data VLAN and the phone gets on the voice VLAN; and all works just fine.

Does any one have any thoughts as to why this may work through the switch and not directly connected to the RAP? I am thinking of 802.1q is enabled on the phone.

eth1 Config:
wired-ap-enable
forward-mode tunnel
switchport mode trunk
switchport trunk native vlan 904 (data vlan)
switchport trunk allowed vlan 903-904

aaa profile is open and role allows all (opened up to try and get it working)
Thank you
------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Guru Elite

Break out the hub....

I'm going to ask you to do this, because support is going to, as well. if you have a hub, break it out and place it between the Avaya phone and the RAP and sniff all the traffic.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba

Re: Avaya Wired Phone Not Connecting on RAP-2 eth1

Hey Colin; thanks for the suggestion. Agreed; but we just couldn't find one when onsite that day. Figured I'd ask here to see if there was a known issue of some sort.

Short of anyone having seen this before, I'll see if they can dig up a hub.
------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor II

Re: Avaya Wired Phone Not Connecting on RAP-2 eth1


Hey Colin; thanks for the suggestion. Agreed; but we just couldn't find one when onsite that day. Figured I'd ask here to see if there was a known issue of some sort.

Short of anyone having seen this before, I'll see if they can dig up a hub.




We wound up giving up on the voice VLAN and just creating a failed auth role for the phones that include the ports needed for the phones to work. This has worked well for us.

Thank you!
Aruba

Re: Avaya Wired Phone Not Connecting on RAP-2 eth1


We wound up giving up on the voice VLAN and just creating a failed auth role for the phones that include the ports needed for the phones to work. This has worked well for us.

Thank you!




So you had a similar issue? Was it also Avaya phones on a RAP-2? Did you troubleshoot with support at all? I am going to be back working on this on Monday.

Thanks
------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor II

Re: Avaya Wired Phone Not Connecting on RAP-2 eth1


So you had a similar issue? Was it also Avaya phones on a RAP-2? Did you troubleshoot with support at all? I am going to be back working on this on Monday.

Thanks




Sorry I forgot to set this to alert me of replies. I am not sure to be honest, I kind of inherited the controller from others and they claimed they couldn't get voice VLAN's to work so I went with the path I selected since it was easy to get working.

Did you get it working?
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: