Remote Networking

Reply
Contributor II
Posts: 91
Registered: ‎07-19-2011

Ssid not broadcasting

HELLO,

i have rap5wn its configured to broadcast the SSID but something wird happen.

The IPSEC tunnel is UP le LED of 2.4 GHZ is green but i cant see the SSID if i put it un AM-MODE the AP works well but in AP-MODE it dont give and SSID, what can be wrong?
Aruba Employee
Posts: 455
Registered: ‎04-02-2007

Re: Ssid not broadcasting

Hard to tell from the info we have. Are you sure the RAP is the right AP group? Did it ever work before? Are other RAPs working? Can you share some of the configuration?

-awl
Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Contributor II
Posts: 91
Registered: ‎07-19-2011

Re: Ssid not broadcasting

The VAP is configured correctly it was working before but we made some configurations in the VLAN side to connecto to a fortinet FW and switches cisco, the path from siwthces cisco to the fortiner works well.

This is the Role of the RAP

user-role ap-role
session-acl ACCESO-CONTROLLER
session-acl allowall
session-acl control
session-acl ap-acl


ip access-list session ACCESO-CONTROLLER
!

controller-ip vlan 170
interface mgmt
shutdown
!

interface loopback
ip address 192.168.170.5
vlan 5
vlan 6
vlan 10
vlan 20
vlan 30
vlan 40
vlan 50
vlan 60
vlan 70
vlan 80
vlan 90
vlan 100
vlan 101
vlan 170


trunk port to cisco swithc

interface gigabitethernet 1/0
description "GE1/0"
trusted
trusted vlan 1-4094
switchport mode trunk
switchport trunk allowed vlan 100-101,170


interface gigabitethernet 1/3
description "GE1/3"
trusted
trusted vlan 1-4094
switchport access vlan 20
!

interface vlan 170
ip address 192.168.170.1 255.255.255.0
description "VLAN-VRRP-ONLY"

DHCP VLAN

interface vlan 20
ip address 192.168.20.1 255.255.255.0


IP OF THE ROUTER

ip default-gateway 192.168.170.200
no ip default-gateway import dhcp
no ip default-gateway import cell
no ip default-gateway import pppoe


NETWORK OF THE SERVER IN OTHER INTERFACE OF THE ROUTER

ip route 192.168.0.0 255.255.255.0 192.168.170.200


THIS WORK IN THE GigE on interface 3 on the 3400 controller

ip dhcp pool DHCP-GUAYMAS
default-router 192.168.20.1
network 192.168.20.0 255.255.255.0
authoritative

ip dhcp excluded-address 192.168.20.1 192.168.20.50
ip dhcp excluded-address 192.168.20.70 192.168.20.254


aaa authentication dot1x "Coliman-dot1x_prof"
termination enable
termination eap-type eap-peap
termination inner-eap-type eap-mschapv2
!
ap wired-ap-profile "Guaymas"
wired-ap-enable
forward-mode split-tunnel
switchport access vlan 20
Aruba
Posts: 760
Registered: ‎05-31-2007

Ssid not broadcasting

Thanks for the configuration.

How about the AP-GROUP and Virtual-AP config as well ?

Thx
Contributor II
Posts: 91
Registered: ‎07-19-2011

Re: Ssid not broadcasting

Here it is the config of virtual AP and AP group.

wlan virtual-ap "vap-Guaymas"
aaa-profile "Coliman-aaa_prof"
ssid-profile "ssid-profile-guaymas"
vlan 20
forward-mode split-tunnel
vlan-mobility
band-steering

ap-group "RAP-guaymas"
virtual-ap "vap-Guaymas"
enet1-port-profile "GYMS-WIRE-PORT-PROF"
enet2-port-profile "default"
enet3-port-profile "default"
enet4-port-profile "test"
ap-system-profile "AP-PROFILE-COLIMAN"
authorization-profile "default"

ap wired-port-profile "GYMS-WIRE-PORT-PROF"
wired-ap-profile "WIRE-GYM-AP-PROF"
aaa-profile "test-aaa"
bridge-role "authenticated"

ap wired-ap-profile "WIRE-GYM-AP-PROF"
wired-ap-enable
switchport access vlan 20
trusted

wlan ssid-profile "ssid-profile-guaymas"
essid "GUAYMAS-COLIMAN"
opmode wpa-psk-tkip
wpa-passphrase dc6fb3495e9f57f2xxxxxxxe123b3bb8deba04a9d0885c6d5
Guru Elite
Posts: 21,279
Registered: ‎03-29-2007

Re: Ssid not broadcasting

Please type "show profile-errors" to see if there are any errors in your config.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 91
Registered: ‎07-19-2011

Re: Ssid not broadcasting

(Aruba3400) # show ap active IP-addr 192.168.0.212

Active AP Table
---------------
Name Group IP Address 11g Clients 11g Ch/EIRP/MaxEIRP 11a Clients 11a Ch/EIRP/MaxEIRP AP Type Flags Uptime Outer IP
---- ----- ---------- ----------- ------------------- ----------- ------------------- ------- ----- ------ --------
00:0b:86:67:9f:a1 RAP-guaymas 192.168.0.212 0 0 RAP-5WN RE 6m:53s 192.168.170.200


(Aruba3400) #show profile-errors

Invalid Profiles
----------------
Profile Error
------- -----


The AP is all the config under the group in default and the SSID is not broadcasting, i reset the RAP and it is the same, can be something wrong in the DSL modem?
Guru Elite
Posts: 21,279
Registered: ‎03-29-2007

Re: Ssid not broadcasting

type show ap bss-table.

That will show what access points are broadcasting what.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 91
Registered: ‎07-19-2011

Re: Ssid not broadcasting


(Aruba3400) #show ap bss-table

fm (forward mode): T-Tunnel, S-Split, D-Decrypt Tunnel, B-Bridge (s-standard, p-persistent, b-backup, a-always)

Aruba AP BSS Table
------------------
bss ess s/p ip phy type ch/EIRP/max-EIRP cur-cl ap name in-t(s) tot-t mtu acl-state acl fm
--- --- --- -- --- ---- ---------------- ------ ------- ------- ----- --- --------- --- --

Channel followed by "*" indicates channel selected due to unsupported configured channel.

Num APs:0
Num Associations:0







mmm its weird no ssid broadcasting and i have configured. what can be wrong?
Contributor II
Posts: 91
Registered: ‎07-19-2011

Re: Ssid not broadcasting

(Aruba3400) #show ap bss-table

fm (forward mode): T-Tunnel, S-Split, D-Decrypt Tunnel, B-Bridge (s-standard, p-persistent, b-backup, a-always)

Aruba AP BSS Table
------------------
bss ess s/p ip phy type ch/EIRP/max-EIRP cur-cl ap name in-t(s) tot-t mtu acl-state acl fm
--- --- --- -- --- ---- ---------------- ------ ------- ------- ----- --- --------- --- --
00:0b:86:67:9f:a2 N/A 1/0 192.168.0.212 e1 N/A N/A N/A 00:0b:86:67:9f:1a 0 14m:33s 1200 N/A 1 T
00:0b:86:67:9f:a3 N/A 1/0 192.168.0.212 e2 N/A N/A N/A 00:0b:86:67:9f:1a 0 14m:33s 1200 N/A 1 T
00:0b:86:67:9f:a4 N/A 1/0 192.168.0.212 e3 N/A N/A N/A 00:0b:86:67:9f:1a 0 14m:33s 1200 N/A 1 T
00:0b:86:67:9f:a5 N/A 1/0 192.168.0.212 e4 N/A N/A N/A 00:0b:86:67:9f:1a 0 14m:33s 1200 N/A 1 T

Channel followed by "*" indicates channel selected due to unsupported configured channel.

Num APs:4
Num Associations:0


and this...........
Search Airheads
Showing results for 
Search instead for 
Did you mean: