Security, WIDS/WIPS and Aruba ECS

Reply
Occasional Contributor I
Posts: 9
Registered: ‎04-13-2009

802.1x Problem with Realtek rtl8192e

Hi,
We have a strange issue with some devices using Realtek rtl8192e n adapters. We have machines in our AD domain and are using MS IAS as Radius. Computers as well as users are authenticated. The issue is that from a reboot, the computer authenticates ok and when the user logs in, he is also authenticated and all works fine including mapped drives and GPO settings. However, if the user logs out and another user logs in, the client appears to lose connection between dropping back to being authenticated as a machine and the new user being authenticated. The user logs in ok but no GPOs are applied and the mapped drives are not connected. This only seems to happen to the Realtek clients and not to other machines.
Another issue is that the Realtek clients only achieve 65mbps whereas another n client on the same AP can achieve 300mbps.
The client is running the latest drivers. Aruba code version is 5.0.2.0
any ideas?

OK, after much testing the problem does not just affect the Realtek clients. Please see below for more details:

An XP SP3 machine boots and connects to the wireless network via the group policy applied Managed SSID. This authenticates the machine via 802.1x with a Microsoft IAS server acting as RADIUS. A user logs in and is authenticated by the same 802.1x mechanism. At this point, all works fine regardless of the user that logs in and user based group policies are applied which map network drives and customise the start menu. If the user now logs off and a new user logs in, the group policy fails to map the network drives or customise the start menu. As the user logs in there seems to be a delay in the machine either authenticating or obtaining and IP address

Notes on this:
• The problem does not occur if the authentication type is changed to WPA-PSK
• The problem still occurs if the Aruba controller is configured to supply DHCP
• The problem still occurs if a different IAS server is used
• The problem still occurs if the client is set to not validate the server certificate
Guru Elite
Posts: 19,982
Registered: ‎03-29-2007

Open a Case

Please open a case with Aruba. That is the best way to get this investigated.
Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: