Security, WIDS/WIPS and Aruba ECS

Reply
New Contributor
Posts: 4
Registered: ‎11-01-2010

Valid Client Not Using Encryption

Hi,

I recently upgraded my controller to 6.0.1.3, and have since noticed regular security logs for "Valid Client Not Using Encryption". Looking around I haven't noticed any configuration issues that stick out at me.

Here is the log message:
"Valid Client Not Using Encryption: An AP detected an unencrypted frame between a valid client ( ) and access point (BSSID ), with source and receiver . SNR value is 35."

Just wondering if anyone had any ideas on what could be causing this. Doesn't seem to be any specific clients, it has happened on Windows boxes and phones.

Thank You
Guru Elite
Posts: 19,980
Registered: ‎03-29-2007

Re: Valid Client Not Using Encryption

If a device connects to your network with encryption, it is recorded as a "Valid" client. If it connects to anything within earshot of your network (or even your network) without encryption, you will see that message.
Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
New Contributor
Posts: 4
Registered: ‎11-01-2010

Re: Valid Client Not Using Encryption

The networks that clients are connecting to are either WPA2-PSK-AES or WPA2-enterprise-AES. So why would they be throwing this error.

Aruba SSID Profile:
wlan ssid-profile "XXXX-ssid_prof"
essid "XXXX"
opmode wpa2-aes
ht-ssid-profile "XXXX-htssid_prof"
Guru Elite
Posts: 19,980
Registered: ‎03-29-2007

Re: Valid Client Not Using Encryption

The question is, what is the BSSID in the message and what access point does it correspond to?
Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
New Contributor
Posts: 4
Registered: ‎11-01-2010

Re: Valid Client Not Using Encryption

The BSSIDs in the messages are for both AP's in my Aruba network which is WPA2-Enterprise-AES, and a linksys that is configured with WPA2-PSK-AES.
Guru Elite
Posts: 19,980
Registered: ‎03-29-2007

Re: Valid Client Not Using Encryption

That should not be. Please open a TAC case so they can get to the bottom of it.
Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: