Security

Reply

(6.0.2.X to 6.1.X) Installing CPPM-x86_64-6.1.0.50820-upgrade.bin ... ERROR - Upgrade failed

Hi Guys,

i have an issue, Im trying to upgrade my CPPM from version - ClearPass Policy Manager 6.0.2.52212 on CP-SW-VA platform to version 6.1.

 

I followed all the instrucecions in the following pdf - Tech_Note_Installing_CPPM6_1_VM

 

But i keep getting an ERROR:

ERROR - Upgrade failed

 

 

please advise.

 

some screenshots:

 

1.PNG

3.PNG

33.PNG

 

Thanks in advance.

 

Me

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite

Re: (6.0.2.X to 6.1.X) Installing CPPM-x86_64-6.1.0.50820-upgrade.bin ... ERROR - Upgrade failed

Kdisc98,

 

Please use the method I suggested before.  The Upgrade package erroneously shows up as available on an evaluation VM,  and it even lets you try, but it cannot be installed.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase

Re: (6.0.2.X to 6.1.X) Installing CPPM-x86_64-6.1.0.50820-upgrade.bin ... ERROR - Upgrade failed

ok doky
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************

Re: (6.0.2.X to 6.1.X) Installing CPPM-x86_64-6.1.0.50820-upgrade.bin ... ERROR - Upgrade failed

just finished the creation of a new 6.1 machine + importing of the old backups - everything working fine - thank u all!

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: