Security

Reply
MVP
Posts: 1,415
Registered: ‎10-25-2011

ALE and AOS 6.3 location-server-feed enable command does not exist??

CLI reference guide says that location-server-feed enable is needed in order to send RSSI information to an ALE.

 

That command does not seem to exist in 6.3.1.1?

 

Am I missing something?

Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Guru Elite
Posts: 20,772
Registered: ‎03-29-2007

Re: ALE and AOS 6.3 location-server-feed enable command does not exist??

In 6.3.1.1 it was replaced by the command:

 

mgmt-server type ale primary-server <ip address> profile default-ale


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,415
Registered: ‎10-25-2011

Re: ALE and AOS 6.3 location-server-feed enable command does not exist??

Interesting because the 1.0API release notes for ALE mention that command plus the location feed command.

ALE Release notes for 1.1 have no mention of that command.

6.3 CLI guide mentions "mgmt-server type amp or xe|xc" but on 6.3.1.1 you only have
(dnoc-wlc-2.rdlab.dv) (config) #mgmt-server type ?
ale Analytics and Location Engine
amp AirWave Management Server

Do you happen to know how I can verify that my ALE is licensed, even with an 90-day EVAL license?

Thanks
Pasquale
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Search Airheads
Showing results for 
Search instead for 
Did you mean: