Security

Reply
Occasional Contributor II

AP105 throughput

Hi guys, i have an AP connected to a Aruba 650 OS Version 6.4.2.8, i am running a jperf test with 2 computers, i connected an AP105 to the controller port G1/3  and the VAP is configured on the 5Ghz band (40 Mhz wide channel) , the wired client is also connected to the controller port G 1/4. I am running a jperf server on the wired station and the jperf client is running on the wireless station and i can't get more that 50 Mbps. Below a few commands that i had run to troubleshoot.

 

I can see that the client is connected using 40Mhz short guard interval 2 spatial stream and the client is connected at 300 Mbps.

 

(Aruba650) #show ap association client-mac 30:52:cb:20:ef:b5

Association Table
-----------------
Name bssid mac auth assoc aid l-int essid vlan-id tunnel-id phy assoc. time num assoc Flags Band steer moves (T/S)
---- ----- --- ---- ----- --- ----- ----- ------- --------- --- ----------- --------- ----- ----------------------
AP-2 d8:c7:c8:98:d1:d8 30:52:cb:20:ef:b5 y y 1 1 WLAN-LAB_GUEST 998 0x1000a a-HT-40sgi-2ss 11s 1 WVAB 0/0

 

1.1.JPG

 

1.2.JPG

Re: AP105 throughput

Can you share the chipset, wireless client driver version etc? Could you please enable BCMC on VAP profile and also on VLAN to re-test again to see how it goes. What happens if we have a on more client connected direclty to the controlller and do the iperf test between wired devices connected directly to controller, then connect the same client on uplink switch same VLAN wired and again do the test. By this way, we get throughput on wired devices, wired to wireless , uplink switch wired to compare the results.

 

(sri-7240-xm) #configure terminal wlan virtual-ap default 

(sri-7240-xm) (Virtual AP profile "default") #broadcast-filter all

Warning: broadcast-filter arp should be enabled with this option. Otherwise ARP requests will be dropped!

 

(sri-7240-xm) (Virtual AP profile "default") #broadcast-filter arp

(sri-7240-xm) (Virtual AP profile "default") #

 

(sri-7240-xm) #configure terminal 

Enter Configuration commands, one per line. End with CNTL/Z

 

(sri-7240-xm) (config) #interface vlan 10

(sri-7240-xm) (config-subif)#bcmc-optimization

 

Thank you,

Sriram

Re: AP105 throughput

Hi ,

To get a better throughput

  • run JPerf with UDP (TCP give you less throughput because of the windowing)
  • use an open SSID (encryption and decryption process slows the throughput)

 

Raouf CHAHBOUNE
ICT Network & Security Engineer
CCNP R/S | CCNA Security | ACMP|ACDX



[If my post is helpful please give kudos, or mark as solved if it answers your post.]
Occasional Contributor II

Re: AP105 throughput

Sorry for my late response, i tried everything you suggested and when i plugged both devices to the WLC gigabit ports i started to see better performance, then i changed the downlink from the WLC to the switch and that definitely help. Then i connected a AP225 and the TCP throughput is way better.

Re: AP105 throughput

Thank you for the update and it`s great news to hear that performance has been improved.

 

Regards

Sriram

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: