Security

Reply
Contributor I
Posts: 37
Registered: ‎06-17-2011

Aruba VIA and lollipop problem

[ Edited ]

Hi,

 

We have VPN VIA users and they cannot connect android 5.x versions. Is there any known issues? Aruba and Android is not like themselves, I think :)

 

The last thing I can see from logs is 

May 14 12:01:59 isakmpd[1905]: <103101> <INFO> |ike| IPSEC SA deleted for peer 1010.210.50
May 14 12:02:04 isakmpd[1905]: <103102> <INFO> |ike| IKE SA deleted for peer 10.10.210.50

 

 

show version
Aruba Operating System Software.
ArubaOS (MODEL: Aruba6000), Version 6.4.2.4
Website: http://www.arubanetworks.com
Copyright (c) 2002-2015, Aruba Networks, Inc.
Compiled on 2015-01-15 at 18:50:32 PST (build 48122) by p4build

ROM: System Bootstrap, Version CPBoot 1.2.0.0 (build 20527)
Built: 2009-01-20 18:56:10
Built by: p4build@re_client_20527


Switch uptime is 2 hours 4 minutes 38 seconds
Reboot Cause: User reboot (Intent:cause:register 78:86:50)
Supervisor Card
Processor XLR 732 (revision C4) with 1979M bytes of memory.
32K bytes of non-volatile configuration memory.
512M bytes of Supervisor Card System flash (model=CF 512MB).

 

Thanks a lot;

 

New Contributor
Posts: 3
Registered: ‎05-14-2015

Re: Aruba VIA and lollipop problem

Problem also occurs with ArubaOS 6.4.2.6 version.

MVP
Posts: 1,404
Registered: ‎10-25-2011

Re: Aruba VIA and lollipop problem

I suggest opening a TAC case
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
New Contributor
Posts: 3
Registered: ‎05-14-2015

Re: Aruba VIA and lollipop problem

We learned our problem. We have struggled because we entered the same ip for the inner and outer ip in via profile. When we changed the inner ip the problem solved. The latest Via version (2.2.8) works with Android 5.1, even with 5.1.1 versions well.

Search Airheads
Showing results for 
Search instead for 
Did you mean: