Security

Reply
Frequent Contributor I
Posts: 270
Registered: ‎09-24-2010

Auth Server Timeout

2 Controllers using VRRP (master/standby).  Amigopod for Guest access, getting the correct private IP, getting the redirect captive portal.  enter the valid username/password and getting Auth Server Timeout.  I can ping the amigopod server, can ping the controller, etc.  Amigopod and controller show no errors in logs.  Also failing 'Test AAA Server' in the diagnostics on the controller.  Can someone help?  Not sure what else to look at.

Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Auth Server Timeout

On the controller CLI, do "show ip radius source-interface".  Is the address listed there the same one you used for your client configuration in Amigopod?

Frequent Contributor I
Posts: 270
Registered: ‎09-24-2010

Re: Auth Server Timeout

address in Amigopod for NAS Server?  if so, yes.  I have all 5 IP's just incase ( master/standby vlan IP's, loopbacks & VRRP address)

Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Auth Server Timeout

If you have the right NAS-IP in Amigopod, double check the key (you probably already did that, but I have to ask...).

 

Is there any filters (firewalls or ACLs) between the controller and the Amigopod box that would drop RADIUS?

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: Auth Server Timeout

On Amigopod run the Radius debugging.   It will show you details of the logon attempt that the traditional visible logs do not; including incorrect Radius shared secrets/keys.

 

Under Radius --> Server Control --> Choose Debug Radius Server.  You'll get detailed output of the logon attempt that should help you.  If you still do not see any entries, I'd look to make sure the appropriate ports are open between the controllers and Amigopod.



------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Frequent Contributor I
Posts: 270
Registered: ‎09-24-2010

Re: Auth Server Timeout

I changed all keys (about 5 times :) ).  There is a fw inbetween but its not being blocked

Frequent Contributor I
Posts: 270
Registered: ‎09-24-2010

Re: Auth Server Timeout


clembo wrote:

On Amigopod run the Radius debugging.   It will show you details of the logon attempt that the traditional visible logs do not; including incorrect Radius shared secrets/keys.

 

Under Radius --> Server Control --> Choose Debug Radius Server.  You'll get detailed output of the logon attempt that should help you.  If you still do not see any entries, I'd look to make sure the appropriate ports are open between the controllers and Amigopod.




THAT WAS IT! after debugging, it said key was incorrect.  I changed the RFC key on the controller and wah-la!  thanks for the help

Search Airheads
Showing results for 
Search instead for 
Did you mean: