Security

Reply

CPPM 6.4.0 - Equifax cert needs to be enable in trust list.....but it already is.

Trying to load a customer's wildcard cert into CPPM to use for https.  We got to the point with the intermediate and it says that this cert needs to be trusted.

 

Equifax_cert.JPG

 

which we duly enabled, but we just keep getting the error that it needs to be trusted.

 

We've got the actual intermediate given by the provider and tried to upload that, but it says cert already present....unsurprisingly.

 

Hit a bit a an impasse now.  Any suggestions?

 


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Guru Elite

Re: CPPM 6.4.0 - Equifax cert needs to be enable in trust list.....but it already is.

Does the thumbprint match?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480

Re: CPPM 6.4.0 - Equifax cert needs to be enable in trust list.....but it already is.

yep...they are the same certificates


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294

Re: CPPM 6.4.0 - Equifax cert needs to be enable in trust list.....but it already is.

Well, it turns out in our to-ing and fro-ing with different certs and renaming them, we must've been comparing the same ones.

 

Uploaded the actual intermediate and all good now.

 

:-)


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: