Security

Reply
Occasional Contributor II
Posts: 22
Registered: ‎12-22-2010

Captive Portal Android issues

Has anyone had issues with the captive portal with Android devices? We have our guest users connect to a Guest SSID which gives an IP and prompts the user to enter an email address into a customized captive portal page.

 

Laptops, Iphone, ipad, blackberry, and other devices have no issues. Our only problem is with Android devices. User connects to the SSID, gets an IP address but never gets prompted for the guest log in page. They try to browse and do not get a portal page come up.

 

Running 6000 controller with OS version 6.1.1.0

Contributor I
Posts: 31
Registered: ‎09-09-2010

Re: Captive Portal Android issues

Same issue here and also runing the exact same code 6.1.1.0

 

Are you still experiencing this issue??

 

Thanks

Guru Elite
Posts: 20,015
Registered: ‎03-29-2007

Re: Captive Portal Android issues


opers13 wrote:

Same issue here and also runing the exact same code 6.1.1.0

 

Are you still experiencing this issue??

 

Thanks


Before you try anything, I would start by upgrading to the latest ArubAOS (6.1.3.5 of this writing), so that you can eliminate the hundreds of issues that have been fixed since then.

 

 

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: