Security

Reply
Regular Contributor I
Posts: 197
Registered: ‎04-13-2009

ClearPass: Upgrade VMware tools

Hi,

 

Upgrade VMware tools is supported or not ?

Because from last release note (6.5.4) :

 

For Known issue 30902 : the solution is :

VMware tools version 9.10.0 that ships with ClearPass 6.5.4 is incompatible with ESXi 5.5.
Workaround: Restart the ClearPass virtual machine to recover from this state. To enable snapshot
functionality, install a compatible version of VMware tools from the vSphere client. In the vSphere
client, right-click on ClearPass VM, select Guest > Install/Upgrade VMware Tools, and then choose
the Automatic Tools Upgrade option. This will install VMware tools version 9.4.10, which enables
snapshot functionality.

ACMP 6.4 / ACMX #107
MVP
Posts: 4,307
Registered: ‎07-20-2011

Re: ClearPass: Upgrade VMware tools

[ Edited ]
 
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Regular Contributor I
Posts: 197
Registered: ‎04-13-2009

Re: ClearPass: Upgrade VMware tools

Yes and... ?

ACMP 6.4 / ACMX #107
MVP
Posts: 4,307
Registered: ‎07-20-2011

Re: ClearPass: Upgrade VMware tools

misread your post
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Regular Contributor I
Posts: 197
Registered: ‎04-13-2009

Re: ClearPass: Upgrade VMware tools

Any news ?

ACMP 6.4 / ACMX #107
Guru Elite
Posts: 21,484
Registered: ‎03-29-2007

Re: ClearPass: Upgrade VMware tools

Please contact TAC.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 197
Registered: ‎04-13-2009

Re: ClearPass: Upgrade VMware tools

For information, the upgrade of VM tools is now supported by (Aruba) ClearPass

 

From ClearPass Installation Guide :

Manually Upgrading an ESXi Installation

This section describes how to perform a manual upgrade of a VMware ESXi virtual machine. This procedure is recommended only if you experience problems when taking snapshots of a virtual machine on an ESXi version 5.x or 6.x.

 

By default, ClearPass 6.6 comes with VMware Tools version 9.4.10.37835 installed in it. If you are going to perform a manual VMware Tools upgrade, you must first verify that a version of ClearPass is already installed.

ACMP 6.4 / ACMX #107
Search Airheads
Showing results for 
Search instead for 
Did you mean: