Security

Reply
Occasional Contributor II
Posts: 12
Registered: ‎02-24-2017

Clearpass Onboarding 5023 error

[ Edited ]

Good day,

 

I have been trying to setup Clearpass Onboarding.

I have ran into the following problem, whilst QuickConnect is working:

This is taken from QuickConnect logs after error.

I have tried various different methods, including shutting down all ethernet interfaces except Wi-Fi on PC etc. 

 

2017-03-31 15:04:26,345 [null] DEBUG Quick1X.NetworkInterfaceWlan - Waiting for interface to connect
2017-03-31 15:04:46,393 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:04:51,406 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:04:56,408 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:01,422 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:06,430 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:11,438 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:16,453 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:21,469 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:26,485 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:31,500 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:36,503 [null] ERROR Quick1X.NetworkInterfaceWlan - Could not check connection to wireless network: Error querying autoconfig info - code: 5023, msg The group or resource is not in the correct state to perform the requested operation.

2017-03-31 15:05:41,504 [null] ERROR Quick1X.NetworkInterfaceWlan - Wireless interface is not connected
2017-03-31 15:17:08,472 [null] ERROR Quick1X.Configurator - Connecting to wireless network failed.
2017-03-31 15:17:08,472 [null] ERROR Quick1X.QuickConnectDlg - Wireless device could not connect
2017-03-31 15:17:08,472 [null] DEBUG Quick1X.Util - Running config task as logged in user

I have tried using different computers and removing the device from Onboarded devices. This is how it looks in Onboard.

Capture123.PNG

I also have found the following issue in Documentation, but removing the device didn't help and I only have 1 device as shown in image above.

Capture123.PNG

 

Any ideas?

Thanks in advance.

paw
Contributor I
Posts: 34
Registered: ‎09-13-2011

Re: Clearpass Onboarding 5023 error

Same error message here. Any updates on this?

Occasional Contributor II
Posts: 12
Registered: ‎02-24-2017

Re: Clearpass Onboarding 5023 error

[ Edited ]

I managed to fix it, the error was in the configuration.

 

First of all the default service Template creates EAP-TLS with OCSP authentication on provisioned devices, I changed that to plain EAP-TLS, since when you create provisioning rules on Clearpass Guest ONBOARD, it creates by default without OCSP.

Onboard -> Certificate Authorities -> <certificate name> -> Authority Info Access

 

 

Tell me if this helps you, I also had to change some authetication settings since I was using Active Directory, but if you have gotten this far, it shouldn't be an issue for you.

 

paw
Contributor I
Posts: 34
Registered: ‎09-13-2011

Re: Clearpass Onboarding 5023 error

The error just occures for one device, all others are working fine.

 

I don't actually get how the Aruba-User-Role thing should fix my problem.  Can u explain this solution to me a bit?

 

Greets

Occasional Contributor II
Posts: 12
Registered: ‎02-24-2017

Re: Clearpass Onboarding 5023 error

I am sorry it was morning when I wrote that, was just looking for oddities, it probably won't help you in any way, since it enforces the user role.

 

Your case seems to be a different, since my issue was with all of the devices.

 

This might sound simple, but have you tried reonboarding the device(first removing it from Onboard), there is also an official solution to this problem in my first post, maybe that provides you with a viable solution.

 

I am afraid I can't help you any more than provide my configuration and see the oddities, since I am not a Clearpass specialist.

Guru Elite
Posts: 8,648
Registered: ‎09-08-2010

Re: Clearpass Onboarding 5023 error

Please open a TAC case.

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Search Airheads
Showing results for 
Search instead for 
Did you mean: