Security

Reply
Regular Contributor I
Posts: 183
Registered: ‎10-20-2010

How do I disable SMS in ClearPass Guest

How would I disable SMS from being sent to guest when an operator creates a new guest account.  Actually I don't want any SMS enabled. 

 

I am running ClearPass Guest on version 6.2

Aruba
Posts: 1,545
Registered: ‎06-12-2012

Re: How do I disable SMS in ClearPass Guest

SMS isn't enabled by default, but if it was enabled by someone you disable it in the guest self-reg advance settings
Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Guru Elite
Posts: 8,637
Registered: ‎09-08-2010

Re: How do I disable SMS in ClearPass Guest

In ClearPass Guest under Configuration, go to Guest Self-Registration, find the registration page, click Edit, go to the Advanced Editor and about 3/4 of the way down, you should see SMS Delivery. Change it to be disabled.

 

 

guest-sms.PNG


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Regular Contributor I
Posts: 183
Registered: ‎10-20-2010

Re: How do I disable SMS in ClearPass Guest

Thanks guys but this is already disabled under  Guest Self-Registration.  This is not where I am having the issue.  I am seeing SMS failed to send messages after an operator/sponsor creates a new guest account.  This would be the page after they submit the form to create the account.  This page is sending SMTP to the user with the details of their account and giving the operator the option to print the details by selecting a print template.  But it is also trying to send SMS. 

 

I can also tell you the form the operators use to create the account has auto send SMTP but not auto sent SMS.  Any other ideas?

Guru Elite
Posts: 8,637
Registered: ‎09-08-2010

Re: How do I disable SMS in ClearPass Guest

[ Edited ]

Under Configuration > Fields, do you have a sms_enabled field?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Regular Contributor I
Posts: 183
Registered: ‎10-20-2010

Re: How do I disable SMS in ClearPass Guest

That didn't work either but thank you.  I have a 3.9 AmigoPod system and has all these same settngs but somehow I disabled SMS on that one.  I copied all the same fields and forms and settings from there.  If any other ideas shoot them over.  I have a list of items I need to work with TAC tomorrow just trying to shorten the list a little.  Thanks everyone.

 

Regular Contributor I
Posts: 183
Registered: ‎10-20-2010

Re: How do I disable SMS in ClearPass Guest

Under fields yes I have auto-sms listed there is no way to disable there.  In my forms that are used to create guest accounts no auto-sms is not enabled or listed.

Guru Elite
Posts: 21,270
Registered: ‎03-29-2007

Re: How do I disable SMS in ClearPass Guest

[ Edited ]

You need to find the appropriate create_user form and disable SMS being sent there by removing that field.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 183
Registered: ‎10-20-2010

Re: How do I disable SMS in ClearPass Guest

There is no auto send SMS on the forms I am using.  I do have auto send SMTP.  I will be working with TAC in a few minutes I will update you all with the find.  Thanks.

 

Regular Contributor I
Posts: 183
Registered: ‎10-20-2010

Re: How do I disable SMS in ClearPass Guest

Just thought I would let you all know how this was fixed by Aruba support.  They "added" auto_send_sms to my forms and guest receipt page and then set its initial value to "no".  As a side note setting the initial vlaue to zero (0) or "NO" did not work.  It had to be a lower case "no".  Hope this helps someone one day.

Search Airheads
Showing results for 
Search instead for 
Did you mean: