Security

Reply
Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

I have strange issue with Clearpass captive portal ?

I have Self Register Captive Portal on Clearpass guest now when guest connect to guest ssid and wait around 2 to 3 minutues without entering credentials he disconnected automatically ..is there is a reason for this?

MVP
Posts: 366
Registered: ‎01-14-2010

Re: I have strange issue with Clearpass captive portal ?

What type of client device is connecting to the captive portal? Are you also seeing the client device drop from the user table on the controller?

 

-Mike

Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

Re: I have strange issue with Clearpass captive portal ?

Android devices, that have this issue actually

MVP
Posts: 366
Registered: ‎01-14-2010

Re: I have strange issue with Clearpass captive portal ?

Within the Android family, is it devices that are older than Android 4? I've had a lot of success with Android 4.3, 4.4, and the new 5.0.

 

Thanks!

 

-Mike

Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

Re: I have strange issue with Clearpass captive portal ?

thanks for replay I tested this issue on 4.2 and 4.3 and it happen on both

Aruba
Posts: 1,536
Registered: ‎06-12-2012

Re: I have strange issue with Clearpass captive portal ?

Depending on your controller settings the client will automatically get kicked off the network if they do not authenticate with a username and password.
Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

Re: I have strange issue with Clearpass captive portal ?

What settings would do so.. can you please Specify ?

Search Airheads
Showing results for 
Search instead for 
Did you mean: