Security

Reply
Frequent Contributor II
Posts: 213
Registered: ‎01-19-2013

IAP Clearpass problems with captive portal authentication

Hi@ all,

 

I´ve installed a brand new Clearpass Server version 6.6.0.81015 and I use this site to configure the IAP and the clearpass.

http://community.arubanetworks.com/t5/AAA-NAC-Guest-Access-BYOD/How-to-integrate-IAP-with-CPPM-to-perform-Captive-Portal/ta-p/187920

 

As Service Template I´ve uses Guest Access like in this dokument.

But the user cannot login to the capive portal, in the access tracker, I can see that no service matched for this authentication but the ssid is right. 

 

Please take a look to the attached pics.

 

Thanks

 

Leon

Guru Elite
Posts: 19,997
Registered: ‎03-29-2007

Re: IAP Clearpass problems with captive portal authentication

What does the input tab say?

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Frequent Contributor II
Posts: 213
Registered: ‎01-19-2013

Re: IAP Clearpass problems with captive portal authentication

here is a picture from the summary and the input tap.

 

Thanks

Guru Elite
Posts: 19,997
Registered: ‎03-29-2007

Re: IAP Clearpass problems with captive portal authentication

Not enough information.  You should open a TAC case so they can see your information unredacted.

 

Look at the service that is produced, Click on summary and compare the service rules to your incoming authentication.  Something is not matching, is why the input is not matching a service.

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Frequent Contributor II
Posts: 213
Registered: ‎01-19-2013

Re: IAP Clearpass problems with captive portal authentication

Hi, 

now I used an other service tempate an I got an accept, but the captive portal shows an authentication error an I cannot surf in the web.

 

What can I do to get this up an running?

 

Please take a look on the photos.

 

Thanks @ all

Guru Elite
Posts: 19,997
Registered: ‎03-29-2007

Re: IAP Clearpass problems with captive portal authentication

it is not obvious from what you have there.  There could be a problem with your weblogin page on the ClearPass guest side.  You should open a TAC case so that they can look at all parts of your configuration.

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Frequent Contributor II
Posts: 213
Registered: ‎01-19-2013

Re: IAP Clearpass problems with captive portal authentication

ok, thanks

New Contributor
Posts: 4
Registered: ‎12-03-2014

Re: IAP Clearpass problems with captive portal authentication

Do you have any update from TAC? I have the same behavior.

Search Airheads
Showing results for 
Search instead for 
Did you mean: