Security

Reply
New Contributor
Posts: 4
Registered: ‎05-30-2012

IAP Splash page help

[ Edited ]

Trying to setup the guest network on our AP-105's have Splash pate type set to Internal - Authenticated  Auth server set to internalServer -  I'm able to connect  to the guest network and receive IP & DNS infor  but when I open web browser to authenticate the web page will not load.

 

IE errors out with cannot display the webpage  and firefox errors with can't find the server at securelogin.arubanetworks.com errors, tired with iPad and Window 7 system w/IE and firefox.   I can nslookup external sites.

 

My access levels are set to Allow dns to all destinations and Allow any except to nework x.x.x.x our internal network.

 

Is there any documentation other than the manual  that goes through setting up captive portal for the AP-105's?

Occasional Contributor I
Posts: 6
Registered: ‎08-04-2011

Re: IAP Splash page help

This is a known bug and they are working on a fix for it. I am pulling my hair out with TAC trying to figure this out.

Frequent Contributor I
Posts: 81
Registered: ‎10-15-2012

Re: IAP Splash page help

Is there a fix for this bug? I was with a customer last week to install IAP 105 and I had the same issue:

 

Working with internal splash page and authentication with external radius server.

When connecting to the network received the message: unable to load page (on IE) on iPhone I received "can't find the server at securelogin.arubanetworks.com"

 

(Firmware of IAPs I was using: 6.1.3.4-3.1.0.1_35899)

Thomas
ACMX#370 ACCP

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Search Airheads
Showing results for 
Search instead for 
Did you mean: