Security

Reply
Moderator
Posts: 948
Registered: ‎07-29-2010

Issues joining Clearpass to AD

Hi

 

This is more an FYI than a question.

 

I've had some issues trying to join Clearpass to a domain. The problem ended up being the password. For some reason, when our admin password contained special symbols, the authentication failed and thus we couldn't join the domain.

 

Regards

 

 

Samuel Pérez
ACMP, ACCP, ACDX#100

---

If I answerd your question, please click on "Accept as Solution".
If you find this post useful, give me kudos for it ;)
Aruba
Posts: 113
Registered: ‎11-21-2011

Re: Issues joining Clearpass to AD

This has been previously reported in 6.0, I believe there is a fix for this issue coming in 6.1.  Thanks for the FYI.

Regular Contributor I
Posts: 171
Registered: ‎04-13-2009

Re: Issues joining Clearpass to AD

I had a similar issue when trying to connect using a username in the format CN=....

The username had special character in it like (HQ) or similar and was failing. Eventually we switched the admin user to format of admin@domain.com and we were able to authenticate. I wonder if it was the same cause.

-------------------
ACDX, ACCP, CISSP, CWNA
Moderator
Posts: 948
Registered: ‎07-29-2010

Re: Issues joining Clearpass to AD

It was probably related, although in our case the special characters were in the password.

Samuel Pérez
ACMP, ACCP, ACDX#100

---

If I answerd your question, please click on "Accept as Solution".
If you find this post useful, give me kudos for it ;)
Search Airheads
Showing results for 
Search instead for 
Did you mean: