Security

Reply
Frequent Contributor I

Latest Clearpass patch breaks portal?

Hi,

 

since today i start noticing  that our guest portal (coming from Clearpass) is behaving differently.  There should be a link in the main screen of the portal pointing to a login with sponsorship.  On some systems this link is not there.  I started doing tests this morning. All system used for testing have been working correctly before.  An ipad showed the portal page incorrectly today.  My iphone showed it correctly.  On a Windows laptop, in Chrome i see the portal page correctly.  In internet explorer not.  Last week thursday i had a visitor which also did not see the link on his ipad...

 

The http links presented (to a working and non working system) are alike btw.

 

The last change in the config was two weeks ago... when i applied the latest Clearpass patch.  I threw away my vmware snapshot meanwhile, so i can't go back...

 

Anyone else having similar issues?

 

 

Frequent Contributor I

Re: Latest Clearpass patch breaks portal?

Addition : after executing a manual refresh noticed a new cumulative patch 4.  I'll be updating to this one right now to check if problem persists. 

Frequent Contributor I

Re: Latest Clearpass patch breaks portal?

Okay, problem had something to do with the translation packs.  We defaulted to english now and disabled auto-detection.  Back in business.  Thx to Koen.

Aruba

Re: Latest Clearpass patch breaks portal?

If you havent yet can you open a TAC case so we can track the issue even though you were able to resolve it?

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: