Security

Reply
Contributor I
Posts: 50
Registered: ‎05-15-2012

Problems with ClearPass Hotspot

Hi Airheads,

I'm trying to configuring the Hotspot of ClearPass 6.3 with a self register page. I added the login page to the Captive portal profile in the controller. The redirecting process works fine and the login page appears when i associate with the Open SSID. I select to create a new account user, then i select the Hotspot plan, then i register in the form and finally it shows the user receipt. When i click the "start browsing button" i'm redirected to the login page. I know that i must gain access (just like the button says) but i don't know what i'm doing wrong because this not happens. I need to test an acumulative plan for the hotspot but it don't lost the access when the access time comes to end if i enter to the network using the credentials created by the hotspot page.
Thanks in advance.
Aruba
Posts: 1,537
Registered: ‎06-12-2012

Re: Problems with ClearPass Hotspot

Make sure you have the controller mac auth set to clearpass. The second screen shot is the one most miss.

 

guest.png

 

guest2.png

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Contributor I
Posts: 50
Registered: ‎05-15-2012

Re: Problems with ClearPass Hotspot

Thanks, but i have the same issue changing this configuration. 

Search Airheads
Showing results for 
Search instead for 
Did you mean: