Security

Reply
Aks
New Contributor
Posts: 2
Registered: ‎08-12-2015

Reports not creating in Amigopod

Hi,

I am trying to create report from Amigopod web console. However reports are generating without any data. Please advise.

Model: AMG-SW-50

Version: Aruba Amigopod OS release 3.7

PHP Version: 5.3.9 Linux 

 

Thanks,

Akshay

Guru Elite
Posts: 20,002
Registered: ‎03-29-2007

Re: Reports not creating in Amigopod

You need to be more specific. Have you ever created a report before and it stopped working?
Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Aks
New Contributor
Posts: 2
Registered: ‎08-12-2015

Re: Reports not creating in Amigopod

No we never tested reports from Amigopod. Though setup is in place since
last couple of years, we never tested reports. We have no operational issue
whatsoever, we just want to know few stats in terms of how many guest users
are logging daily, top 10 users, historical usage etc.

Thanks.
Guru Elite
Posts: 20,002
Registered: ‎03-29-2007

Re: Reports not creating in Amigopod

Please download the deployment guide for your version of Amigopod here:  https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/EntryId/5202/Default.aspx

 

It should have instructions on how to run reports.  Reports about the length of sessions typically need radius accounting to be enabled on your NAS to be useful.

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: