Security

Reply
Contributor I
Posts: 28
Registered: ‎06-24-2015

Service templates option missing in 6.5

Hi

 

I am trying to configure the guest and when im trying to connect as a guest, it comes up "failed to cliassify request to service". Error code is 204.

Im going through the services i setup for guest and guest- web login which i created manually. I had to create these manually as i do not have the option for service templates. Can anyone help me locate the service templates so i can setup the services correctly? Or does anyone have any detail on what i need to configure in the services for the guest.

(On the dell clearpass 6.5.5)

Much appreciated.

 

 

Contributor I
Posts: 28
Registered: ‎06-24-2015

Re: Service templates option missing in 6.5

Doh, i found out where it is on the Dell version, its under the start here sub menu.

Ive created the 2 guest services, guest web login - application type. guest access radius type. But im still getting the same error, any help please.

Regular Contributor II
Posts: 226
Registered: ‎03-03-2011

Re: Service templates option missing in 6.5

The error message indicates you are not matching a service.

You need to compare the attributes on the Service tab of each Service with what is being seen in the actual request. You can see the RADIUS attributes in the Access Tracker.

 

If you are unsure, post an image of the service tab and the entry from the access tracker.

David
ACDX #98 | ACMP | ACCP
Aruba Employee
Posts: 370
Registered: ‎11-04-2011

Re: Service templates option missing in 6.5

The message "failed to cliassify request to service" means that none of the Services matches on the Matching rules for that service.

How I would approach this is to check the service you'd like/expect to have a match on, and check it's matching rules. Then see the failing request to see its RADIUS attributes, and see where is the mismatch.

It might be that there is a match on the SSID to contain Guest on the services that are created by the wizard; if you use non-Aruba equipment, or a different SSID name, you need to change that.

2016-05-04 10_44_32-ClearPass Policy Manager - Aruba Networks.png

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC.
Contributor I
Posts: 28
Registered: ‎06-24-2015

Re: Service templates option missing in 6.5

Hi

 

Thanks for responses. Im not seeing any service be picked up when looking at the request details-

request details.jpg

alerts error.jpg

 

 

Here are the services that are setup. (note- i have an iap setup to use a VC but also have airwave managing them. When i setup the guest access, it asked what device im using, would this be the airwave or the iap and then would i need to set this up for each VC?)services.jpg

service guest access web login.jpgservices guest access 1.jpg

 

Contributor I
Posts: 28
Registered: ‎06-24-2015

Re: Service templates option missing in 6.5

i dont know if its related to the login page im using, as some docs say to use aruba but i didnt even get the page to load when this was the option. Now its captive portal.

login.jpg

Regular Contributor II
Posts: 226
Registered: ‎03-03-2011

Re: Service templates option missing in 6.5

I would leave the vendor settings as Aruba on the web login configuration.

 

With regards to your Guest services, I would think the actual page name is login.php and not just login. I would change the rule to be Contains login and this should account for both.

 

Can you send screenshots of the access tracker entry showing the Input tab with each section expanded.

Thanks

David
ACDX #98 | ACMP | ACCP
Contributor I
Posts: 28
Registered: ‎06-24-2015

Re: Service templates option missing in 6.5

[ Edited ]

Hi David

Ok, i will change it to use aruba. what should be the IP address of the vendors? Should this be clearpass?

login.jpg

 

Here are the details of input etc, doesnt show anything

input.jpg The end host is the mac of the pc testing

output.jpgalerts.jpg

thanks

David

Regular Contributor II
Posts: 226
Registered: ‎03-03-2011

Re: Service templates option missing in 6.5

That address is usually just securelogin.arubanetworks.com by default and that should be ok for initial set-up.

Change the login page parameter as advised as well and re-test.

 

 

David
ACDX #98 | ACMP | ACCP
Contributor I
Posts: 28
Registered: ‎06-24-2015

Re: Service templates option missing in 6.5

Hi David

 

I have set it to contain login for the service. Then i have also set the login page to use Aruba networks as the vendor settings and the address as securelogin.arubanetworks.com and when i try to login, it comes up "logging in, please wait...". It eventually comes up with Login error. Please retry.

I am not seeing any hits in clearpass access tracker. I only see results when i change the vendor settings to captive portal with clearpass web authScreenHunter_12 May. 06 11.39.jpg

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: