Security

Reply
Occasional Contributor II

Unable to Auto Reconnect

upon initial boot up, the wireless get connected automatically. we enabled 'connect automatically' for the ssid.

 

we have a bridging policy such that the wireless will be disconnected when LAN is detected. when we dock our machine, the wireless will be disconnected. however when we undock the machine, the wireless will not connect automatically. we need to manually click the connect button to get it connected. 

 

is there anyway to connect automatically when we undock from the docking station?

 

 

Guru Elite

Re: Unable to Auto Reconnect

Which device is this?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor II

Re: Unable to Auto Reconnect

it's clearpass onguard with bridging policy being enabled. in general, when we dock our laptop into the docking station, onguard disable the wireless because of bridging policy. not sure if it's clearpass or wlc issue, but is there anyway to make it automatically connect when i undock my laptop? currently, we need to manually connect the ssid when we undock 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: