Security

Reply
New Contributor
Posts: 2
Registered: ‎10-10-2013

disable captive portal - how to enable dot1x profile in aaa profile ?

Hello there,

 

Noob question:  

 

I set up a new WLAN with WPA2-PSK but I want to disable the captive portal for it.  I chose the "default-open" AAA profile for it and switched the Initial Role to authenticated.  When I try to apply that AAA profile to my new WLAN I get an error that "dot1x profile needs to be enabled in aaa profile 'default-open'."

 

I'm not finding where I can enable that...

 

Thank you!

Guru Elite
Posts: 20,578
Registered: ‎03-29-2007

Re: disable captive portal - how to enable dot1x profile in aaa profile ?


clayton.siemens@skywalkerranch.com wrote:

Hello there,

 

Noob question:  

 

I set up a new WLAN with WPA2-PSK but I want to disable the captive portal for it.  I chose the "default-open" AAA profile for it and switched the Initial Role to authenticated.  When I try to apply that AAA profile to my new WLAN I get an error that "dot1x profile needs to be enabled in aaa profile 'default-open'."

 

I'm not finding where I can enable that...

 

Thank you!




 

Go to configuration> Authentication> AAA profiles.  Click on the default-open AAA profile and configure it to have any 802.1x profile and click on apply.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 2
Registered: ‎10-10-2013

Re: disable captive portal - how to enable dot1x profile in aaa profile ?

Thanks, that worked!

Search Airheads
Showing results for 
Search instead for 
Did you mean: