Security

Reply
Aruba
Posts: 1,520
Registered: ‎06-12-2012

patch for the OpenSSL library vulnerability “Heartbleed bug”, CVE-2014-0160.

Hello all,

 
We have just released a patch for the OpenSSL library vulnerability “Heartbleed bug”, CVE-2014-0160.  
  • For ClearPass 6.1 customers, you can apply this patch on all minor versions (6.1.1, 6.1.2, 6.1.3 and 6.1.4). 
  • For ClearPass 6.2. customers, you have to update to 6.2.6 cumulative patch and then apply this patch. Please review the attached README  for more information on this.
  • For ClearPass 6.3 customers, you have to update to 6.3.1 cumulative patch and then apply this patch. Please review the attached README for more information on this.
In ClearPass UI, the patch should be visible on the Software Updates screen under the section “Firmware and Patch Updates” . It is also available on our support site (support.arubanetworks.com) at the following locations for offline update.  
 
Downloads —> ClearPass —> Policy Manager —> Archives —> 6.1.0 —> Patches
 
Downloads —> ClearPass —> Policy Manager —> Archives —> 6.2.0 —> Patches
 
Downloads —> ClearPass —> Policy Manager —> Current Release —> Patches
Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Search Airheads
Showing results for 
Search instead for 
Did you mean: