Security

Reply
New Contributor
Posts: 3
Registered: ‎07-02-2015

"Invalid Endpoints" when sync with Context Endpoint Server

Hi All,

 

I have created a polling server to sync with the MDM solution, which is working fine for a long time after implementation. However, just found few "Invalid Endpoints" on the poll status, and which does not to provide the reason for further troubleshooting. I have total 204 endpoints on the MDM server, and only 6 are invalid.

 

Please share if you have expierence on it.

 

Thanks

JY

Aruba
Posts: 1,643
Registered: ‎04-13-2009

Re: "Invalid Endpoints" when sync with Context Endpoint Server

Does this happen to be MobileIron?   I've only seen this come up once.  I don't recall the specifics, but it had something to do with the apple push cert and iOS MDM not being enabled properly within the MobileIron configuration.   Confirm your settings for those "invalid" devices on the MDM side.

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

New Contributor
Posts: 3
Registered: ‎07-02-2015

Re: "Invalid Endpoints" when sync with Context Endpoint Server

Thanks for your reply.

 

We are using Citrix XenMobile. From your reply I can see something related the MDM side certificate issue, and only one change for us is the XenMobile certificate was renewed on end of Jan. I will double check with this part.

 

New Contributor
Posts: 3
Registered: ‎07-02-2015

Re: "Invalid Endpoints" when sync with Context Endpoint Server

I have open a TAC case with vendor, and they suggest to patch upgrade for the CP finally.

Search Airheads
Showing results for 
Search instead for 
Did you mean: